My iolo product's interface is not completely loading.
This article applies to:
PROBLEM
My iolo product's interface is not completely loading.
CAUSE
This issue may occur if the Windows jscript.dll has been unregistered. This could be a result of performing a Windows Update, installing or uninstalling Internet Explorer, or uninstalling Windows Internet enabled applications.
RESOLUTION
- Boot into Windows Safe Mode.
- Click Start>Run to open the Run window.
- In the Open: field type regsvr32 %windir%\system32\jscript.dll
- Click OK. You will recieve a window titled RegSvr32 informing you that registration has succeeded.
- Restart your computer. You will now be able to run your iolo product normally.
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