KBA-01963     Last Updated: 05/10/2010 Go back Return to previous page Print article Print this article

My iolo product's interface is not completely loading.

This article applies to:
  • All iolo products

PROBLEM

My iolo product's interface is not completely loading.

CAUSE

This issue may occur if the Windows jscript.dll has been unregistered. This could be a result of performing a Windows Update, installing or uninstalling Internet Explorer, or uninstalling Windows Internet enabled applications.

RESOLUTION

  1. Boot into Windows Safe Mode.
  2. Click Start>Run to open the Run window.
  3. In the Open: field type regsvr32 %windir%\system32\jscript.dll

    Run.jpg
  4. Click OK. You will recieve a window titled RegSvr32 informing you that registration has succeeded.

    RegSvr32.jpg
  5. Restart your computer. You will now be able to run your iolo product normally.

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