KBA-01862     Last Updated: 04/04/2007 Go back Return to previous page Print article Print this article

iolo Personal Firewall is blocking access to Skype

This article applies to:
  • iolo Personal Firewall

Problem

iolo Personal Firewall is blocking access to Skype.

Cause

Skype uses ports that iolo Personal Firewall is set to block by default. Under normal conditions iolo Personal Firewall should prompt the user to allow access to Skype upon start-up of the application. If this process is aborted or does not occur it may be necessary to manually allow access.

Resolution

Two options are available to resolve this issue so that both iolo Personal Firewall and Skype can run simultaneously.

 

Restore iolo Personal Firewall default settings

Restoring the default settings of iolo Personal Firewall should cause a prompt window to appear the next time you run Skype asking to allow or deny access.

 

1.       Start iolo Personal Firewall.

2.       From the menu bar click Settings.

3.       Locate and click the Restore Defaults link at the bottom of the screen.

4.       Click Save.

 

 

Manually allow port access to Skype

If restoring default settings does not resolve your issue it may be necessary to create a rule allowing Skype to access the ports it needs.

 

1.       Start iolo Personal Firewall.

2.       In the Zone Security panel on the main firewall dashboard locate the Internet Zone. Click View Zone Options.

3.       Select Turn on security and choose a specific security level.

4.       Find the Custom security level below and click Edit settings.

5.       Select Custom Ports.

6.       Rule Three:
A.
From the Custom Ports tab, click Add.
B. In the Rule description field enter: Skype Rule 1
C. Select Port Range.

D.
In the Port number field enter 1-65535.
E. Select the TCP and UDP boxes.
F. Select Incoming and Outgoing boxes and click OK.

 

7.       Select Save and close the iolo Personal Firewall window.

8.   Run Skype and iolo Personal Firewall as desired.



Note: For further information on Skype connectivity issues, please click here to visit the Skype and Firewalls web page.