When I start my iolo technologies’ product, I receive a message stating, “This license is disabled” or "Your product's subscription is disabled." How do I proceed?
This article applies to:
Problem
When I start my iolo technologies’ product, I receive one of the following messages:


Cause
This message appears if the number of allowed licensed installations has been exceeded.
Resolution
If you believe that this message is being displayed erroneously, try reentering your licensing information by following the Click here to enter new license information link at the bottom of the screen.
If this does not resolve your issue, follow the option below that applies to your situation:
· If you were directed to this article by an iolo customer service representative, respond to their email with your licensing information included.
· If you have not submitted your issue to iolo technologies' Customer Care department, you can do so now by clicking here. Be sure to include your licensing information for a more timely resolution.
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